CSV Cart: SFTP Errors, Unable to Download Orders from Server
Incident Report for Extensiv
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 10, 2024 - 11:55 PST
Update
We are continuing to investigate this issue.
Posted Feb 09, 2024 - 19:13 PST
Investigating
We are currently investigating this issue.
Posted Feb 09, 2024 - 10:50 PST
This incident affects: Platform (Integration Manager by Extensiv).