Notification Delays
Incident Report for Extensiv
Resolved
This incident has been resolved.
Posted Mar 22, 2024 - 12:49 PDT
Update
Our teams are actively investigating the cause of the delays in background processes including email notifications and webhooks. You may still continue to experience some longer-than-expected delivery times. We will provide another update when available.
Posted Mar 21, 2024 - 16:43 PDT
Update
We are continuing to dig into the notification issues where we see some delays in background processing. We will provide another update as more information becomes available.
Posted Mar 21, 2024 - 11:14 PDT
Update
We are continuing to dig into the notification issues where we see some delays in background processing. We will provide another update as more information becomes available.
Posted Mar 20, 2024 - 16:36 PDT
Monitoring
We have received reports indicating that users of the 3PL Warehouse Manager are experiencing longer-than-expected delays in the processing of certain background activities, including email notifications and webhooks. While these services are continuing to operate, there appears to be detectable delays in delivery.

Our team is actively investigating this matter to identify and resolve the underlying cause. We will provide updates as more information becomes available and are committed to restoring normal service levels as promptly as possible
Posted Mar 20, 2024 - 13:14 PDT
This incident affected: Platform (3PL Warehouse Manager).