Extensiv Help Center connectivity issues
Incident Report for Extensiv
Resolved
This incident has been resolved. Help documentation continues to be stable and available at https://help.extensiv.com.
Posted Jan 12, 2023 - 10:38 PST
Monitoring
A fix has been implemented and we are monitoring the results.

Help documentation is available at https://help.extensiv.com.

Some customers are reporting that bookmarks to existing help articles are redirecting to the new Help Center's home page. We are continuing to investigate this issue.
Posted Jan 11, 2023 - 22:07 PST
Investigating
The Extensiv Help Center is experiencing connectivity issues. The issue has been identified and a fix is being implemented.
Posted Jan 11, 2023 - 19:58 PST
This incident affected: Web Properties (Extensiv Help Center).