Scheduled maintenance is still in progress. We are finalizing a few last validations before turning the application back on. We anticipate that this will take an addition 30 minutes to complete, extending the maintenance period ending period to 1:30 AM PT Nov 3, 2024. Thank you for your patience.
Posted Nov 03, 2024 - 00:55 PDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 02, 2024 - 19:00 PDT
Update
We will be undergoing scheduled maintenance during this time.
Posted Nov 01, 2024 - 13:52 PDT
Scheduled
We will be conducting scheduled maintenance on the Order Management database to enhance performance for the busy season and beyond. Please note that the Order Management application will be completely unavailable during this maintenance window.
Any orders placed during this time will be automatically imported into the system once maintenance is complete.
Posted Nov 01, 2024 - 13:39 PDT
This scheduled maintenance affected: Platform (Order Manager by Extensiv).