The issue affecting the Order Management service has been resolved, and service has been fully restored.
Posted Jul 03, 2026 - 14:52 PDT
Monitoring
The change has been successfully implemented. We are currently monitoring the system to ensure stability and confirm that all functionality is operating as expected. Further updates will be provided if needed.
Posted Jul 03, 2026 - 13:32 PDT
Update
We are still implementing the required changes to restore stability for the Order Management service. Our team is actively working through the update, and we will continue to provide progress updates as work continues.
Posted Jul 03, 2026 - 13:19 PDT
Identified
We have identified a server issue that is causing intermittent access issues with the Order Management service. To restore stability, we need to implement changes to the affected infrastructure. During this work, users may experience temporary interruptions or limited access to the application. Our team is actively working to complete these changes as quickly as possible and will provide updates as progress is made.
Posted Jul 03, 2026 - 12:33 PDT
This incident affected: Platform (Order Manager by Extensiv).