INC-1415 Shopify orders incorrectly skipped with no alert
Incident Report for Extensiv
Resolved
This incident has been resolved.
Posted Apr 26, 2024 - 10:32 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 24, 2024 - 12:20 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 23, 2024 - 09:34 PDT
Investigating
We are currently experiencing a service disruption with the Integration Manager connection to Shopify.

Our team is currently working to restore the service. Shopify Cart users may be affected. We apologize for any inconvenience.
Posted Apr 22, 2024 - 11:34 PDT
This incident affected: Platform (Integration Manager by Extensiv).