TW-31294: Small Parcel Users receiving time-out errors
Incident Report for Extensiv
Resolved
ShipEngine has resolved this issue.
Posted Jul 29, 2024 - 11:50 PDT
Monitoring
ShipEngine has released a fix for this issue and we are monitoring results.
Posted Jul 29, 2024 - 11:33 PDT
Investigating
Our upstream provider, ShipEngine,is currently experiencing an issue which is affecting our ability to create labels. Users who ship through Small Parcel, using ShipEngine, may be affected. See https://status.shipengine.com for more details.

We will resolve this incident once we have received confirmation the issue has been resolved from our upstream provider. We will send an additional update in 30 minutes.
Posted Jul 29, 2024 - 11:07 PDT
This incident affected: Platform (Small Parcel Suite).