Warehouse Management Outage
Incident Report for Extensiv
Resolved
This incident has been resolved.
Posted Jan 18, 2024 - 14:32 PST
Monitoring
We are beginning to see Warehouse Manager starting to come back online. We will continue to monitor and confirm when the system is fully up and running again.
Posted Jan 18, 2024 - 14:28 PST
Update
We are continuing to investigate this issue. We will continue to update every 15 minutes.
Posted Jan 18, 2024 - 14:26 PST
Update
Our upstream provider, Azure, is currently experiencing an issue which is affecting our Warehouse Manager.

We will resolve this incident once we have received confirmation the issue has been resolved from our upstream provider. We will send an additional update in 15 minutes.
Posted Jan 18, 2024 - 14:15 PST
Investigating
We are currently investigating this issue.
Posted Jan 18, 2024 - 14:08 PST
This incident affected: Platform (Warehouse Manager by Extensiv).