SFTP Service Outage - EDI orders using SFTP may encounter a delay in orders being received

Incident Report for Extensiv

Resolved

This incident has been resolved.
Posted Dec 05, 2023 - 08:53 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 05, 2023 - 06:56 PST

Identified

The issue has been identified and a fix is being implemented.
Current status updates are posted here: status.files.com
Posted Dec 05, 2023 - 06:20 PST

Investigating

We are currently investigating this issue.
Posted Dec 05, 2023 - 05:27 PST
This incident affected: Integrations (EDI).