Extensiv Accounts Being Deactivated
Incident Report for Extensiv
Resolved
This incident has been resolved.
Posted Feb 10, 2024 - 12:26 PST
Monitoring
We are pleased to report that the underlying problem with the erroneous account deactivation has been resolved. We have made considerable progress in reinstating access following the unintended deactivation of accounts. This incident had the potential to impact both organizational and individual user levels. We have successfully restored functionality across all applications. We will continue to monitor the situation and share any additional updates or changes should they arise.
If you encounter any issue with accessing your account, please call our support team at (888) 375-2368 for additional assistance.
Posted Feb 10, 2024 - 09:50 PST
This incident affected: Platform (3PL Warehouse Manager, Integration Manager by Extensiv, Order Manager by Extensiv, Warehouse Manager by Extensiv, Extensiv Hub).