ShipEngine has released a fix for this issue and we are now monitoring results.
Posted Dec 10, 2024 - 06:58 PST
Identified
Our upstream provider, ShipEngine, has identified the issue which is affecting our ability to create Fedex labels and are currently working on a fix. See https://status.shipengine.com/ for more details.
We will resolve this incident once we have received confirmation the issue has been resolved from our upstream provider. We will send an additional update in one hour.
Posted Dec 10, 2024 - 06:56 PST
Update
Our upstream provider, ShipEngine, is currently experiencing an issue which is affecting our ability to create Fedex labels. All Small Parcel users shipping with Fedex may be affected. See https://status.shipengine.com/ for more details.
We will resolve this incident once we have received confirmation the issue has been resolved from our upstream provider. We will send an additional update in one hour.
Posted Dec 10, 2024 - 06:36 PST
Investigating
We are currently investigating reports of errors when generating shipping labels for Fedex. Anyone shipping with Fedex may be affected. We apologize for any inconvenience.
We will send an additional update in 30 minutes.
Posted Dec 10, 2024 - 06:06 PST
This incident affected: Platform (Small Parcel Suite).