3PL Warehouse Manager - SmartScan
Incident Report for Extensiv
Resolved
This incident has been resolved.
Posted May 13, 2023 - 00:19 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 12, 2023 - 12:49 PDT
Update
We are continuing to investigate this issue. The issue occurs on Zebra Enterprise Browser, but the specific version doesn't seem to matter. We are working closely with Zebra support to identify the cause.
Posted May 11, 2023 - 14:12 PDT
Investigating
In SmartScan, the UI is scaling too large to see all options and some users are unable to navigate. We are currently investigating this issue.
Posted May 11, 2023 - 12:43 PDT
This incident affected: Platform (SmartScan).