Unable to Access Account Integration

Incident Report for Extensiv

Resolved

Account Integration is back up and running.
Posted Aug 06, 2024 - 16:26 PDT

Investigating

We are aware of an issue affecting Account Integration. Please note that we are monitoring the issue closely and will provide more updates as soon as possible.
Posted Aug 06, 2024 - 15:49 PDT