Order Manager Customer Accounts Being Deactivated
Incident Report for Extensiv
Resolved
This incident has been resolved.
Posted Feb 09, 2024 - 19:44 PST
Monitoring
We are pleased to report considerable advancements in reinstating access following the unintended deactivation of accounts and users due to an issue with an erroneous request. This incident had the potential to impact both organizational and individual user levels. We have successfully restored functionality across all applications. We will continue to monitor the situation and share any additional updates or changes should they arise.
If you encounter an issue with accessing your account, please reach out to our support team for additional assistance.
Posted Feb 09, 2024 - 19:10 PST
Identified
We are pleased to report considerable advancements in reinstating access following the unintended deactivation of accounts and users due to an issue with an erroneous request. This incident had the potential to impact both organizational and individual user levels. We have successfully restored functionality across all applications, with the exception of Warehouse Manager. We will continue to share updates to our progress regularly.
If you encounter an issue with accessing your account, please reach out to our support team for additional assistance.
Posted Feb 09, 2024 - 17:40 PST
Update
We have been made aware of an issue causing a large number of customer accounts to be deactivated for multiple applications across Extensiv. We believe we have identified the cause of the issue, which led to an erroneous request to be sent out to the various applications to deactivate customer accounts.
We are in the process of working to restore those deactivated accounts. In the meantime, order processes are still operating for all functions that do not require direct user access with the application. We will continue to provide hourly updates as our investigation proceeds.
Posted Feb 09, 2024 - 16:12 PST
Update
We have been made aware of an issue causing a large number of customer accounts to be deactivated for multiple applications across Extensiv. We believe we have identified the cause of the issue, which led to an erroneous request to be sent out to the various applications to deactivate customer accounts.
We are actively investigating to find a resolution. In the meantime, order processes are still operating for all functions that do not require direct user access with the application. We will continue to provide hourly updates as our investigation proceeds.
Posted Feb 09, 2024 - 15:02 PST
Update
We are aware of a current outage with multiple Extensiv applications wherein customer accounts are being deactivated and are actively investigating the problem.
Posted Feb 09, 2024 - 13:50 PST
Update
We are aware of a current outage with Order Manager wherein customer accounts are being deactivated and are actively investigating the problem.
Posted Feb 09, 2024 - 13:49 PST
Investigating
We are aware of a current outage with Order Manager wherein customer accounts are being deactivated and are actively investigating the problem.
Posted Feb 09, 2024 - 13:23 PST
This incident affected: Platform (3PL Warehouse Manager, Integration Manager by Extensiv, Order Manager by Extensiv, Warehouse Manager by Extensiv).