Users unable to login to 3PL Warehouse Manager from Extensiv HUB
Incident Report for Extensiv
Resolved
This incident has been resolved.
Posted Feb 28, 2024 - 15:15 PST
Update
We are continuing to monitor the results of this fix. It is advised to please refresh and reload your browser if this issue persists.
Posted Feb 28, 2024 - 14:11 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 28, 2024 - 14:10 PST
Investigating
We are currently investigating the issue where a subset of customers are unable to login to 3PL Warehouse Manager from Extensiv Hub.
Posted Feb 28, 2024 - 13:59 PST
This incident affected: Platform (3PL Warehouse Manager, SmartScan, Extensiv Hub).